Neće da se instalira google pregledač

Pitanja i odgovori

 

Miki

Imao sam google pregledac isve je ok radilo onda jedno jutro u google pregledacu pojavila zuta traka sa obavestenjem da google ne podrzava vise azuriranja za moj racunar jer mu je hardver zastareo koga god sam pitao niko nezna ocemu je rec ja sam taj isti google deinstalirao u nadi da ima neku gresku i da pokusam da instaliram ponovo ali vise nisam mogao da ga instaliram uvek na pola instalacije opominje da je hardver zastareo i izbaci ovo THE INSTALLER ERROR 0X000001d bio bih vam zahvalan za savet hvala!!!!!

Windows – XP-SP3 AMD ATHLON [TM] XP 2400+ 1.99GHZ 1.00GB OF RAM

The following two tabs change content below.
Serviser računara, laptopova, pametnih telefona. | Detektovanje i otklanjanje kvara, nadogradnja, čišćenje, softverski problemi, računarske mreže... | Aktivno se bavim grafičkim i WEB dizajnom od 2006. godine | Specijalnost: WordPress - dizajn i izrada tema, instalacija i nadogradnja sajta, održavanje, zaštita, SEO. | Edukacija korisnika
  • Marija Andonovic

    Imam problem sa mišem, na laptopi, kada uključim računar onda radi, medjutim kada hoću bilo šta da otvorim na deschtop-u neće

  • kele_so

    Google piše da je za instalaciju Google Chrome potrebno imati minimum Intel Pentium 4 procesor ili noviji, 512MB RAM memorije… Prema ovim podacima trebalo bi da možeš instalirati bez problema.

    Možeš pokušati da preuzmeš verziju instalera za instalaciju bez mreže (offline installer) sa ove stranice:

    https://support.google.com/chrome/answer/126299

    Na toj stranici odaberi jednu od dve ponuđene opcije, u zavisnosti od toga da li na računaru postoji više korisničkih naloga. Ako ni tada neće da se instalira, možeš pokušati da preuzmeš neku od starijih verzije Google Chrome-a (u slučaju da stvarno od poslednje verzije tvoj hardver nije više podržan), ili da pređeš na Mozilla Firefox, Opera…

    Poslednja verzija Google Chrome je 37, a neku od starijih verzija pregledača možeš preuzeti odavde:

    http://www.oldapps.com/google_chrome.php